1423

#28231
Profile photo of soundman47
soundman47
Participant

I’m hoping someone can help me. I did a show last night for the first time using the MixPad app along with my T-80 & iDR-32. I went and bought a new Netgear N750 router (it was 1 of 3 that A&H suggested to me – not a cheap unit). I’ve checked the multicast settings (i think), turned off a NAT filter that was blocking the metering and everything came up. The problem is that after a few minutes of using the app and switching between aux sends and mains, the metering stops. I still have control. I’ve tried turning off then on the 3 switches in settings, nothing. The only way to get metering back is to restart the app. Then the same thing. Only a few minutes of use and I have to restart. I’ve tried turning off the wireless security and it made no difference. I’ve tried the 2.4ghz & 5ghz feed, no difference. I’ve made sure that no other apps are running, no difference. The settings in this particular router are a little above my networking skills. I am wondering if there is something else to set in there. I’ve read through the forums and cant figure this out. I will be doing the same show again tonight and would love some suggestions.

Thanks!
Jaylon

T112/IDR48
T80/IDR32
iPad 2
Netgear N750 router
Everything updated to current FIrmwre