1545

#28085
Profile photo of CMattE
CMattE
Participant

Looks like 1.81 fixed it. Had some issues getting to update to 1.81 but got there. The first USB stick I brought last night didn’t work with it. This morning I brought 3 more and the next one I tried showed up. Woohoo!!! Then I couldn’t archive a show without it disconnecting. Btw this is with only the t112 and idr48 hooked up with the cable a&h sends and nothing else. Tried to delete the problem scene and that would disconnect it without deleting it. Then hooked up my laptop and tried to save. Disconnect. Next I went with just the mixrack and laptop. Finally I got it to save the show through the editor. Yay!!! The update to 1.81 was a breeze. Like a minute or two and it was done. Updated my laptop to 1.81. Hooked up to the rig and looked for the archived show. It wasn’t there!?!?! Luckily I hadn’t deleted version 1.80 of the editor yet. Opened it up and there it was. Don’t know if there is something I needed to do to get 1.81 to find it but this worked. Saved the show and scenes to the ilive. Everything seems to be okay again. Thanks for everything. :)

T112/48, MacBook Pro, Mac Mini, and trying to patiently wait on Dante. ;)