1545

#28077
Profile photo of RayS
RayS
Participant

quote:


Originally posted by CMattE

It did it again. With about 15 mins left in the service. It did it at almost the same exact spot as last time to. So I’m wondering if it is something in the scene. Luckily Pastor was planning on preaching one scene later so we made it work. However I couldn’t connect my Macbook at all this time. I had left it completely unhooked just to be safe and try to not have anything extra causing ip problems and when it went down I hooked up the back up cable and it wouldn’t connect. I tried DHCP and manual connection. With the DHCP it was giving it a really weird IP address. Just tried again. It was 169.254.138.222.

I didn’t have the router hooked up so I couldn’t even try to hook up via the wi-fi. When it rebooted I noticed the status screen is showing a red x by the firmware version 1.80. Could it be a firmware issue?

And lastly at the bottom of the touch screen there is a yellow caution triangle in some scenes???

Okay thanks in advance for any help/suggestions.

Matt

T112/48, MacBook Pro, Mac Mini, and trying to patiently wait on Dante. ;)


Matt, Happy Easter, sorry to hear you are still having probs……

First, the more obvious stuff, the mackbook should have been connected before possible problems, that’s the only way you might rely on it as a”back-up” otherwise, as you found out , it’s pretty much useless……so, both surface and macbook connected at all times……
click on yellow triangle it will show you the logs,,,,…Firmware Displays the current firmware version loaded. A green tick means the system firmware is operating correctly. A red cross warns that an error has been detected and has been logged in the system Event Logs. A yellow triangle also displays in the lower toolbar to alert you if you are in another page or displays when a system error has been detected.. Go to the UTILITY /Diagnostics / Event Logs page to view the error. The Event Log can be copied to USB key to be reported to Allen & Heath if required. After viewing the error log the green tick is restored.

When selecting the “dhcp with manual address” you select the appropriate ip 192.168.1.xxx regardless of what’s been assigned automatically to/by your mac……also be aware when attempting to connect for the first time ( with a new ip ), the system needs some time to locate the mixrack..so a little patience here…..

Short of updating all components of the system to 1.81 I can only suggest the following troubleshooting: after looking at your log files (the event is recorded there) either take the rack or the surface (whatever is easiest) so you can use them with A&H supplied 2m. ACE cable,+ macbook pro connected too to mixrack only……. try to run through your scenes that way and check for the yellow triangle just to make sure what is going on there…..this will eliminate the long cat5e out of this equation once and for all……

Hope all this helps

P.S. there seems to be some issues with V.1.80 as mentioned in this discussion thread: http://www.allen-heath.com/iliveforum/topic.asp?TOPIC_ID=1507 so again should be prudent to update to 1.81 as soon as possible……

RayS

R-72/iDR32/iPS10