1545

#28072
Profile photo of CMattE
CMattE
Participant

It did it again. With about 15 mins left in the service. It did it at almost the same exact spot as last time to. So I’m wondering if it is something in the scene. Luckily Pastor was planning on preaching one scene later so we made it work. However I couldn’t connect my Macbook at all this time. I had left it completely unhooked just to be safe and try to not have anything extra causing ip problems and when it went down I hooked up the back up cable and it wouldn’t connect. I tried DHCP and manual connection. With the DHCP it was giving it a really weird IP address. Just tried again. It was 169.254.138.222.

I didn’t have the router hooked up so I couldn’t even try to hook up via the wi-fi. When it rebooted I noticed the status screen is showing a red x by the firmware version 1.80. Could it be a firmware issue?

And lastly at the bottom of the touch screen there is a yellow caution triangle in some scenes???

Okay thanks in advance for any help/suggestions.

Matt

T112/48, MacBook Pro, Mac Mini, and trying to patiently wait on Dante. ;)