1423

#27846
Profile photo of Biggsounds
Biggsounds
Participant

Rene, you’re running into the same issue we iPad 1 owners had (this was talked about in earlier posts – have a look through all the iPad thread for more details): go to Settings, scroll down to the MixPad app, switch off and then on all the options available. Problem solved.

iDR32 mixrack
MixRack for iPad & Tweak for iPhone apps
Asus N61 Laptop (x2 wireless)
Sennheiser IEM (for PFL)
Dante card (soon!)