1423

#27839
Profile photo of ceejay
ceejay
Participant

Purchased the TP-Link and all I have to say is WOW!

The router already had the latest firmware. Note, latest firmware supports IGMP Ver 1 & 2 (see previous post from woutert)

Addressed all wireless components on my network, iPad, Laptops, and the iLive hardware. Using DHCP, and limited the DHCP range to just the components in the network. Also using WPA-2 security, and I limited wireless connections to only connect wireless mac addresses coded.

Did a hard boot on the router, connected mixrack and powered on.
Connected laptop to the network, open editor, clicked ok, connected to mixrack in 83 seconds.
First thing I did was enabled multicasting on the iLive and rebooted. Reconnected Editor to mixrack, 81 seconds.
Connected mixpad from iPad 2, 10 seconds. Scrolled through input list no latency.
Plugged iPod into mix rack channels and sent music.
On laptop in editor, Opened RTA window, channel processing using processing view PEQ with fill enabled, and bounced the SEL button between channels using the graph view. No system busy messages at all.

I wanted to put a bigger load on the router, so I decided to connect the ethernet cable from my T112 surface to the router.

Turn on T112, connection time to mixrack was 95 seconds (surface ready to use). Note, Using ACE connection to connect, is normally 104 to 114 seconds. I was surprised with that one.

Took iPad outside beyond walls, walked approximately 230 feet, before input meters on ipad started to freeze.

Initial tests are very positive with this router…68.00 US with shipping for me.
This may be premature, but the airport extreme is moving down a notch.
Very positive right now, and appreciate all for the sharing of information on these posts.

Cheers!

CRJ
Oswego, IL

T112 & iDR48
Sony F 1.73GHZ I7 8 Core
Win 7 Pro 500GB HD 8G RAM
TP-Link WR1043ND
Airport Extreme & Express
Dante May?