Profile photo of Stix


Originally posted by Gerger

I have found out the root of the problem why my panorama settings will not be sent out from editor:

First i have set up the midi controller with following command: CC 1 1
Then i have let learned the editor this command and it has recognized it correctly (CC 1 1).
But when i rotate the panorama icon on editor now, then editor is not sending out these values over midi.

I have deleted this “learned” setting from editors midi map list and added this command manually with same values (CC 1 1), and now the editor is sending out this value over midi…

In Editor the PAN sending problem however returns if you close Editor/reopen. Saving the manually entered (with pan output working) midi mapping settings to a file and then reloading them also does not correct the problem. A&H – I think this is officially a bug that needs fixing. Or in Yoda speak: To fix officially a bug this is I think[:D]

I must say though – THANK YOU for the Midi implementation directly in Editor 1.80. +1 vote for adding “select” to midi control.


Richard Howey
Audio Dynamite Ltd