1416

#27285
Profile photo of Biggsounds
Biggsounds
Participant

Leon, as above if you go into the global settings and scroll down to the apps list you’ll see MixPad – in there switch off and then on the metering/RTA/Multicast options – seems to do the trick

iDR32 mixrack
MixRack for iPad & Tweak for iPhone apps
Asus N61 Laptop (x2 wireless)
Sennheiser IEM (for PFL)
Dante card (soon!)