Profile photo of Stealth

Hi Rays

There is no dedicated option to mute or unmute multiple mutes with one button. Are you using a scene to turn the mutes on and off? If so the problem might be that on the scene you recall you do not have the same mutes controls setup on the softkeys, therefor it will only work until you recall the new scene. Please make sure you only have mute setting saved in your scene.

Hope this helps?

Sam A&H