Profile photo of Knoxford

Stix – thanks for the response. I only get to set the T112 and iDR48 once a week for 2 hours as we are a portable church right now looking for a property to build out.
It seems that Pad is on by default. I did save the last show and can bring it up in Editor and Pad is on on the 2 offending channels as well as one non offending channel. Voc1 is on channel 30 and has hiss. Voc2 – channel 31 and no hiss. Voc3 – channel 32 and has hiss. The mics are all sm58’s and all the settings appear the same.

On a separate issue, as you described in your last post, I am running the master outputs at about -20 so I am going to rebalance by bringing the gain and trim down on channels and push up the master outs to 0Vu.

Back on the Voc1 and Voc2 hiss, I think I will go low tech for a fix and replace the mic cables?

Thanks again,