1245

#26329
Profile photo of plem
plem
Participant

I’m working on a macbookpro (2 Ghz Intel core duo) on snowleopard 10.6.4.
Java version is SE 6.
In the Utilities/Javapreferences there is only the JAVA SE 6 32 bit option available for both browsers or other applications.
I’m no running the script. I try to start the iLive Editor 1.70.app which is in my applications-flder after installation.
But f I try to run the Editor 1.54 from script or any other item in the folder iLive_Editor_1.54 (there from an older installation) I get the same error.

Hope this can lighten up the problem a little.

Greetings
Peter