1101

#25422
Profile photo of fcb
fcb
Participant

Hi Adrian.

It sounds like you did the obvious tasks:
– set port b to have the mmo card
– map direct outs to the adat

*****
This might be your problem
*****
– You need to hit apply EVERY time you assign a direct out to an adat channel on the I/O setup screen.
So
1)click the ADAT channel
2) select the outptu source
3) THEN CLICK APPLY
Repeat this process clicking apply each time until all channels are set up

Other things to possibly look at:
– ensure follow fader is off in the mixer preferences
– ensure follow mute it off