1047

#25176
Profile photo of bucks
bucks
Participant

Hi Albin,

Are you using Vista or Window 7 ?

If so, could you try un-installing and reinstalling 1.54.

When you re-install, go to the website and get the latest 1.54 package.

The issue you are describing sounds like a problem with file permissions during installation, which we have recently fixed.

Let me know how you get on.

Cheers.

Andy
A&H