1037

#25109
Profile photo of bucks
bucks
Participant

Hello All

Yes, we’re aware the latest Java version 6u18 is causing problems with Editor, but we believe 6u17 should be fine.

In any case the best advise at present is to use a slightly older version – 6u15 should be fine, and as airgy says the link above can provide you with a download.

There will be an updated version of 1.54 available shortly to fix this problem.

Also for people trying to use 64bit Windows, and using the 64bit version of Java, we are currently testing an update for this platform, which should also be available soon.

Cheers

Andy
A&H