979

#24864
Profile photo of Stealth
Stealth
Moderator

Hi Manuel

Snow Leopard is not currently supported in v1.53

Though this is a known issue with v1.53 Editor on Snow Leopard.

This should be fixed in the next Editor release.

Regards
Sam A&H