918

#24679
Profile photo of papromike
papromike
Participant

Mikey, 1.43 Doesnt support the Mini Multi Out card.

You need to upgrade to 1.51 the it will be recognized.