854

#24497
Profile photo of Judoko
Judoko
Participant

Hello

After all, I found that it was’nt such an ignorant question as i thought…
The problem is (as Andrew explaind) that the ip/port was blocked by a firewall of my Antivirus program. therefor the ilive editor thought that the ip/port is used by the surface and idr and it gave me only the option to connect online and not offline!

I use ESET nod32 antivirus.
All i neede to do is to enter the “personal firewall” settings (in the ESET program), switch to “Automatic filtering mode with exeptions”. enter “configure rules and zones”. Adding a new zone with the ilive editor ip adress which is 127.0.0.1 and thats it!

Personal Thanks to Andrew from Allen & heath for his help!

Hagai

Hagai Goren