860

#24451
Profile photo of Lieven-Dewispelaere
Lieven-Dewispelaere
Participant

Hi,

I Have found something strange in version 1.5. I was setting up the desk as a monitordesk so no main busses ( LCR,sub,M ). I Like my effectsends on rotary so i did changed them that way.when no mix button is pressed the rotary has no function.
When i select the mix button for effect send i can adjust the send level with the rotary. OK so far. Now when i go to the strip rotary function. main and rotary shift is labeled ‘not available’ and altview is labeled ‘preamp gain/trim’. Logic because there are no main busses so pan and sub are not used. But when i look at the Main dropdown box i can select pream gain/ trim and direct out level. Now when i select gain trim, the rotary knob changes to gain trim. wich is Ok. But now i have to press rotary shift to change the effect level wich i don’t like. the rotary knob should change function to effect level when i pres on the effect mix button. Like it does when i use it in my other FOH setup.
The thing is i can not change the rotary function back to normal ( not available ). Now i am stuck with the fact that the main function of the rotary is preamp gain and when i select effect mix i have to select rotary shift to change the send level. I just didn’t safe anything and reloaded the FOH show and it is back to normal.As long as i don’t change the rotry function. I think it is because there is no main bus because i do not have that problem on the other shows where there is al least LR .

kinda long

Lieven

T112/IDR48