859

#24416
Profile photo of Lieven-Dewispelaere
Lieven-Dewispelaere
Participant

Stix,

I also installed version 1.5 and have no problems with login. I have an admin and a guest acount. I always keep the earlier versions on my MAC just in case. I haven’t tried to downgrade yet.Should be possible.

version 1.5 works as supposed so far and the new features are great.
Have a show tomorrow night. I will let you now how it went.Il take my stick with version 1.43 with me[}:)]

Cheers

Lieven

T112/IDR48