Talkback on USB

Forums Forums GLD Forums GLD general discussions Talkback on USB

Tagged: , ,

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Don Morris Don Morris 1 week, 5 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63867
    Profile photo of Don Morris
    Don Morris
    Participant

    I finally managed to get Talkback working! I have a mic on local 44 assigned as the source; the output is to a mono aux, which is sent to the ME-1s. (Noob mistake: not raising the fader in the aux so that I could be heard!)

    My problem: I’m limited on local inputs on my GLD-80, so I’d really like to use a USB mic instead of a direct input. The source selection for Talkback shows USB as an option but, try as I might, I get nothing with a USB mic (headset) plugged into USB 1 or USB 2.

    What am I doing wrong?

    #63868
    Profile photo of plevrier
    plevrier
    Participant

    Good thinking, but this is not possible. The USB channel (47-48) is the internal audio player. As you need a extra local input I suggest you use a simple mic to line converter and use the RCA input (45-46-47-48)..

    The USB slots work only for mice, keyboards and USB memory sticks (with audio or show files). And off course, you can charge your phone with the right cable.

    Regards
    Pascal

    #63902
    Profile photo of Don Morris
    Don Morris
    Participant

    Thanks, Pascal. Apparently they did t have enough room for “USB Playback”; had it said that (as the help screen does) I’d have ended my search right there.

    I guess that’s one more excuse to purchase the AR84. 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.