S5000 Failure

Forums Forums dLive Forums dLive troubleshooting S5000 Failure

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Ben A&H Ben A&H 2 days, 11 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #65592
    Profile photo of Andy
    Andy
    Participant

    Our S5000 is unable to locate the “digital audio board.”

    Has anyone had a similar experience?

    Is there an emergency tech support contact for A&H like most other manufactures?

    Thanks in advance.

    #65594
    Profile photo of Wolfgang
    Wolfgang
    Participant

    I didn’t have any errors with the dLive
    is there no support in your country?

    look here:

    Home


    -> Contact A&H

    #65597
    Profile photo of Andy
    Andy
    Participant

    Wolfgang, support here is only M-F during business hours. Or at least from what I can find.

    #65603
    Profile photo of Steffen R
    Steffen R
    Participant

    where did you bought the desk? They are not available?

    #65604
    Profile photo of Andy
    Andy
    Participant

    They are not open on the weekend either. We’ll follow up with them in the morning.

    Hoping to gain some more information from other users who have run into this problem at some point.

    #65773
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi Andy,

    Just wanted to check in to see if you have resolved this yet?

    Ben

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.