QU-Pad connect

Forums Forums Qu Forums Qu general discussions QU-Pad connect

Tagged: , ,

This topic contains 21 replies, has 5 voices, and was last updated by Profile photo of Bear Bear 2 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #64738
    Profile photo of Whatfloor
    Whatfloor
    Participant

    I recently updated the firmware on my QU-32 with version 1.9 So I decide to connect it to our network router so I could utilize the QU-Pad app on my IPad2. I without success have be able to connect the app to the board. It only gives me “DEMO” or “other” option on the app to login. DHCP is enabled on the board. Router sees an IP address assigned to board. App is V1.91 This is very frustrating. What am I missing?

    #64739
    Profile photo of Bear
    Bear
    Participant

    Did you also update the app on the iPad ?

    #64740
    Profile photo of Bear
    Bear
    Participant

    sorry missed that you did

    #64741
    Profile photo of Bear
    Bear
    Participant

    The Qu32 network port is connected to a LAN port on the wifi router ?

    #64743
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Up addressses of everything?

    #64745
    Profile photo of Whatfloor
    Whatfloor
    Participant

    I will need to double check the router port. I sure hope it’s that simple, but will be also very sad.

    #64748
    Profile photo of Beely
    Beely
    Participant

    If it does turn out to be as simple as a connection error, don’t be too hard on yourself. I did that very thing one night at a gig. My only excuse was that we were very pushed for time and everything started to get a bit rushed. One thing you may have already tried is to ensure the router is powered up before the mixer.

    #64756
    Profile photo of RegularJoe
    RegularJoe
    Participant

    I just setup up my iPad and iPhone to connect to my QU-16 that I updated to V1.9 firmware. I got the same message of Demo and Other and my problem was that I did not reselect the router in the Wi-Fi area of Settings on my iPad and iPhone. As soon as I did that the QU-16 showed up as a selection and I was able to connect.

    Hope this helps.

    #64764
    Profile photo of Whatfloor
    Whatfloor
    Participant

    Ports are only labeled 1-4. I am able to open the settings of the router and see the IP and MAC address that the mixer is using but I’m still unable to get QU-Pad to recognize the mixer. I also made sure the router was powered up prior to the mixer so that signal was established.

    Attachments:
    You must be logged in to view attached files.
    #64767
    Profile photo of Whatfloor
    Whatfloor
    Participant

    ?

    #64768
    Profile photo of Whatfloor
    Whatfloor
    Participant

    Here are some other pics

    Attachments:
    You must be logged in to view attached files.
    #64770
    Profile photo of Whatfloor
    Whatfloor
    Participant

    I’ve also hooked the network cable to a desktop computer to verify I have internet signal and connection.

    #64772
    Profile photo of Whatfloor
    Whatfloor
    Participant

    Should the mixer show the IP address in the “diagnostics screen”?

    #64778
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The mixer should show the IP in one of its settings screens (check the manual for which one, it’s obvious when you find it)

    You don’t need internet connectivity btw.

    Have you typed in the IP address of the QU? On my first gen airport express in bridge mode we all have to type in the address – a bit annoying, but not a deal breaker.

    #64779
    Profile photo of Whatfloor
    Whatfloor
    Participant

    There is no IP addrsss showing up on the mixer. It is blank.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.