Qu-24 electrical noises during streaming

Forums Forums Qu Forums Qu troubleshooting Qu-24 electrical noises during streaming

Tagged: 

This topic contains 95 replies, has 22 voices, and was last updated by Profile photo of Crosan007 Crosan007 2 hours, 36 minutes ago.

Viewing 15 posts - 16 through 30 (of 96 total)
  • Author
    Posts
  • #52968
    Profile photo of troyp
    troyp
    Participant

    So I tried recording this morning using Reaper with the ASIO driver selected. I made sure everything was at 48kHz sample rate. Same problem. I’m going to continue communicating with support unless anyone has any other ideas.

    #52971
    Profile photo of Andreas
    Andreas
    Moderator

    Sad to hear, difficult to trace down from here. For me its hard to believe this is coming from the desk, since you have a “stable” (=device visible and driver loaded) connection. Did you try with another computer (or USB port, updated “Intel INF“)? Any somewhat current laptop should work, just drop in Reaper for a quick verify the desk is working.

    #52972
    Profile photo of troyp
    troyp
    Participant

    I briefly mentioned before that I got this same issue on both a Windows and two Mac laptops, so that rules out a specific computer or platform as the problem. On the Mac, Core Audio is used instead of ASIO so the only things in common at that point are the board and Audacity. I ruled out Audacity and the driver yesterday.

    #52973
    Profile photo of Andreas
    Andreas
    Moderator

    Sorry, missed that from your first post. Out of ideas now.

    #54691
    Profile photo of FrankieFender
    FrankieFender
    Participant

    I had the same exact noise on ST1 (USB B streaming) back to the Qu-16 desk from SONAR, it would happen at random intervals on the recordings. I tried increasing the latency but that did not work. What wound up working for me was switching the USB cable to another port on the computer and it seems to have corrected the problem. Thanks to [XAP]Bob for the suggestion!

    #54723
    Profile photo of FrankieFender
    FrankieFender
    Participant

    My noise issue is back, I opened a ticket with support.

    #59369
    Profile photo of Steffen R
    Steffen R
    Participant

    As mentioned in the other thread, I have always issues with USB 3 ports on my laptop, while USB2 works as expected.

    #59384
    Profile photo of FohFrank
    FohFrank
    Participant

    I had this problem with a rented Qu-16 last year, tested the multitrack straight to a SanDisk Ultra USB 3.0 -32 GB, during soundcheck and it sounded like i was getting cross-talk from a techno jukebox.

    Reset the usb in the desk and tried again during the gig but the same problem occured.

    #59385
    Profile photo of Dick Rees
    Dick Rees
    Participant

    I believe the “fix” for this is to mute the ST3 channel…

    #59386
    Profile photo of NZdave
    NZdave
    Participant

    I would like to know what fixes this issue.
    I have never had that sound…. using both mac USB2 and win7 old early USB3 laptops
    and surely if both win and mac have been tried?
    Please keep us all posted.

    #59393
    Profile photo of airickess
    airickess
    Participant

    Last night I was doing some multitrack test recording on both a laptop and a USB drive. The USB stick in the QuDrive recorded and played back flawlessly. The laptop recordings weren’t flawless.
    The first laptop recording test was using Waves Tracks Live, recording for about an hour. On playing back the recorded multitrack audio through the USB B port on the Qu16, this “streaming noise” showed up on a specific place in time on the recording on all channels. The noise faded on the recording after about 90 seconds. Multiple playback attempts confirmed that this was recorded into the tracks. Strangely, on multiple playback attempts, the noise would show up randomly on other sections of the tracks, yet stopping the playback, resetting the playback cursor and playing again would clear up the noise. If that didn’t work, a reboot of the Tracks Live program would clear up the playback noise (except for the same specific section of the recording mentioned above). There was one point where playback stopped and a warning box popped up stating that the hard drive couldn’t keep up with playback. So on my second recording attempt I switched to Reaper x64.
    In the Reaper settings I switched the program priority to the highest level (I guess this makes the program force the computer to set it to Realtime Priority). The Reaper recording went fine. Playback was another issue. The same noise would show up occasionally and randomly. Stopping playback and starting playback cleared up the playback issue – the noise never showed up in the same places on the recordings, meaning that the noise was not part of the recording. The recording was usable.
    This is on an Acer laptop with an i7 processor running Windows 10 x64. This laptop only has USB3 ports, so I had to use USB3 and couldn’t do the test with a USB2 port.
    For this live recording gig I’ll be relying on the QuDrive recording and use the laptop recording as a backup. I’ll also be feeding a stereo mix to the camera recording rig for a guide track.
    I definitely think this is a laptop issue, not a console issue. It could be a read/write speed issue with the hard drive, or a USB port issue.
    Has anyone reported this issue using an SSD?

    #59394
    Profile photo of Andreas
    Andreas
    Moderator

    Did you try increasing the USB and ASIO buffers (in Qu control panel on PC)?

    #59396
    Profile photo of airickess
    airickess
    Participant

    No, I didn’t try that. They were already at 1150 or so.

    #59400
    Profile photo of Giga
    Giga
    Participant

    Airickess, did you disable all the wifi and bluetooth radio’s on the laptop while playing back ? They gice huge spikes in the processoractivity when they search for new devices which is every 30 seconds or so.

    There is a very nice article on the Presonus site somewhere on how to optimize a W7 machine for DAW duties.

    Giga

    #59405
    Profile photo of airickess
    airickess
    Participant

    Yes, I disabled wi-fi. I think the bluetooth is already disabled on this laptop.
    I don’t think the sound is created by low buffer size. It doesn’t skip and hesitate like it would with a small buffer size. I’m wondering if it is a wordclocking issue.

Viewing 15 posts - 16 through 30 (of 96 total)

You must be logged in to reply to this topic.