Need urgent help! failed connection DliveC2500 – CDM32

Forums Forums dLive Forums dLive troubleshooting Need urgent help! failed connection DliveC2500 – CDM32

This topic contains 15 replies, has 4 voices, and was last updated by Profile photo of Art Art 1 month ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #66918
    Profile photo of Dimakov
    Dimakov
    Participant

    I tried everything by the instruction, changed cables.
    gear has different firmware:
    C2500 – v. 1.62, CDM32 – v. 1.50
    Do I need to update rack firmware and how? (gear is new) if console doesn’t see it?

    #66920
    Profile photo of Steffen R
    Steffen R
    Participant
    #66921
    Profile photo of Jay
    Jay
    Participant

    Dimakov,

    Yes – you need to upgrade the mixrack or downgrade the surface. The easiest is probably upgrade the mixrack.

    This is from memory, I can’t find a document with the Mixrack instructions:
    – Download the 1.62 firmware from the A&H website
    – Connect your laptop to the CDM32 with a static IP. 192.168.1.10/255.255.255.0 is valid.
    – Make sure the surface and any other devices are disconnected.
    – Open a web browser and go to http://192.16.1.70. (This is the default IP)
    – The only option is to “Choose File” to select the file to upgrade.

    I have never taken it past this point, so I don’t know what the next steps are but this should get you to the point you can get it all online.

    Jay

    #66922
    Profile photo of Jay
    Jay
    Participant

    Steffen,

    Those instructions only apply to a surface connected (successfully) to a mixrack or a surface only – they left out the part on how to update just a mixrack when a surface won’t connect.

    Jay

    #66926
    Profile photo of Dimakov
    Dimakov
    Participant

    Jay, at least I could connect to the rack with your instruction, but it doesn’t receive files from the allen heath site. site redirects to the archive with many files, none of which is recognizable by the rack. by any chance, do you, or anyone know, where can I download updater for the CDM32? thank you so much for the help.

    #66929
    Profile photo of Steffen R
    Steffen R
    Participant

    I will try it later, have to update my system anyway

    #66932
    Profile photo of Jay
    Jay
    Participant

    Dimakov,

    The MixRack won’t connect directly to A&H for files, you have to do that separately.

    Download 1.62 update from: http://www.allen-heath.com/dlive-s-class/software/ (S-Class and C-Class use the same firmware, at least for now)
    You will get a file name AllenHeath-dLive_V1.62-Rev37344.zip.

    ** This next part is not confirmed – Hopefully Steffen or AH can confirm this part (or delete this post if it is wrong):

    Expand the Zip file.
    Locate the directory ‘AllenHeath-dLive/TLD-MixRackFirmware’
    Find the file ‘Firmware.tar.xz’ <— This is the file I believe you need to upload.

    Jay

    #66935
    Profile photo of Dimakov
    Dimakov
    Participant

    Update:
    I updated mixrack via browser to 1.62
    Instruction:
    http://support.allen-heath.com/Knowledgebase/Article/View/1180/335/firmware-update-via-browser
    No result.
    Also I did hard reset of Mixrack
    http://support.allen-heath.com/Knowledgebase/Article/View/1174/335/dlive-mixrack-hard-reset
    No result.

    I still need help!

    #66936
    Profile photo of Dimakov
    Dimakov
    Participant

    Software or hardware? That is the question.

    #66938
    Profile photo of Steffen R
    Steffen R
    Participant

    can we have a photo with the surface display?
    @jay
    should be ok…
    I did it that way and it worked

    #66939
    Profile photo of Steffen R
    Steffen R
    Participant

    can you connect a laptop with director?

    #66949
    Profile photo of Jay
    Jay
    Participant

    @dimakov,

    From Steffen –
    – Please post a picture of your surface display after it shows it can’t connect
    – You can connect to the web browser – does Director 1.62 work?

    Please also confirm your cabling is correct: C2500 GigaAce to CDM32 GigaAce. Make sure you didn’t connect one to “Network”.

    Jay

    #66956
    Profile photo of Dimakov
    Dimakov
    Participant

    Here are the photoes:

    #66957
    Profile photo of Dimakov
    Dimakov
    Participant

    The system is Mac OS X 10.6.8, it doesn’t support Director (

    Attachments:
    You must be logged in to view attached files.
    #66961
    Profile photo of Steffen R
    Steffen R
    Participant

    find out if all network ports are working
    connect them to a switch with status lights

    on your photo your cdm has no link to the network
    the switch should detect at least GBit-LAN

    if this fails it is a hardware fault

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.