mixpad ver 1.52

Forums Forums dLive Forums dLive troubleshooting mixpad ver 1.52

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Lishinsky Lishinsky 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66685
    Profile photo of RayS
    RayS
    Participant

    somehow my ipad mixad app is now 1.6 but consoles are 1.52…only 1.6 avail on apple anyway i can get 1.52?

    Ray

    #66686
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi Ray,

    I have PM-ed you

    Best Regards,
    Ben

    #66687
    Profile photo of RayS
    RayS
    Participant

    thx Ben, I only need the ipad app ver 1.52 not the entire firmware package…i’m on tour so can’t/wont change the version

    thx

    Ray

    #66766
    Profile photo of Lishinsky
    Lishinsky
    Participant

    Yes!! For “some season” Apple usually totally ignores the need of lots of us to stay at there existing software version.
    Thats among lots of other things that clearly indicate how corruption rules where true innovation lived before.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.