Midi Scene Recall – Soundgrid

Forums Forums dLive Forums dLive troubleshooting Midi Scene Recall – Soundgrid

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of lpo lpo 3 days, 11 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #68117
    Profile photo of Rojack
    Rojack
    Participant

    Hej guys,

    I know I have a topic widely discussed in this group. Still I cant’t get my dlive to recall Snapshots in Multirack Soundgrid.

    I have set up the midi driver correctly (I hope) –> Soundgrid MidiControl Icon ist blinking everytime I recall a Scene but still Soundgrid is not recalling the corresponding Scene.

    I have tried every possible Setup like “use Control Change”

    I’m hoping you guys can help me. Thanks…! 🙂

    Greets

    R

    #68118
    Profile photo of Rojack
    Rojack
    Participant

    Addition: It worked a couple of firmwares ago. Didn’t need that setup for a long time. Setup is the same but now it’s not working… 🙂

    #68119
    Profile photo of Rojack
    Rojack
    Participant

    Okay…Sorry…I read a little further, went back to 1.52 and now its working just fine as I remember…A fix for that would be fine… 🙂

    Good night…

    #68242
    Profile photo of lpo
    lpo
    Participant

    Hi Rojack,

    I had a similar problem with MainStage last week (on the last firmware: 1.62).
    Found out the MIDI communication was limited (MIDI strips ok but no MIDI sent to the computer when recalling scenes) because I built my showfile using a multisurface template instead of a singlesurface one.

    Otherwise, did you monitor the MIDI activity (with “MIDI monitor” or “Osculator” for example)?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.