ME Stereo Channel Issue

Forums Forums ME Forums ME troubleshooting ME Stereo Channel Issue

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of ahjeff ahjeff 9 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #62527
    Profile photo of Jarron
    Jarron
    Participant

    Hey guys,

    I have a weird issue. My system is DLive S7000/DM64. Driving ME system off the DM64. I set several channels to stereo linked (Keys, Tracks, etc). On my ME-1, instead of a single channel, it shows two of the same channel (assuming left/right).

    The weirdness is that when i set the system up, the stereo link worked correctly and only showed one stereo name (ie Keys1) on the ME-1 network patch. Now it shows “Keys1” twice.

    I reset the ME-U to default settings and started over but got the same issue.

    Any tips would be helpful.

    Thanks!

    #62565
    Profile photo of ahjeff
    ahjeff
    Moderator

    What does the ME-U see in terms of stereo link? You should be able to see this in its channel setup web page.

    – Jeff, A&H

    #62580
    Profile photo of Jarron
    Jarron
    Participant

    It see’s one channel labeled Keys1 L and one channel labeled Keys1 R. Then the ME1 sees “Keys1” twice

    #62618
    Profile photo of ahjeff
    ahjeff
    Moderator

    If the ME output has its stereo link set in the dLive, the ME-U should show it looking like this:

    If not, are you sure that the output is stereo linked in the ME tab of the I/O screen?

    – Jeff, A&H

    #62712
    Profile photo of Jarron
    Jarron
    Participant

    Thanks Jeff. I have the stereo link option checked. Where your photo shows just “Keys” centered between 19-20, mine shows Keys on both 19 and 20.

    Maybe I should reset my ME-U to default and start over.

    Thanks,

    Jarron

    #62720
    Profile photo of Jarron
    Jarron
    Participant

    Here is a screenshot of mine

    Attachments:
    You must be logged in to view attached files.
    #62803
    Profile photo of ahjeff
    ahjeff
    Moderator

    It doesn’t look like the ME outputs are set to stereo. If you touch one of the numbered squares along the top row of the 1-40 ME outputs page, it should bring up a box like this, where you can turn ‘Stereo Link’ on. If this is set up correctly, then I’m afraid I am out of ideas, and you’ll need to contact tech support.

    Hope this helps.

    – Jeff, A&H

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.