GLD Firmware 1.61 Available Now

Forums Forums GLD Forums GLD general discussions GLD Firmware 1.61 Available Now

Tagged: 

This topic contains 7 replies, has 6 voices, and was last updated by Profile photo of Ben A&H Ben A&H 1 week, 5 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #68836
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi all,

    V1.61 is online now – see the release notes for more information.

    Ben

    #68839
    Profile photo of Art
    Art
    Participant

    Here’s the link.

    #68869
    Profile photo of sprsndman
    sprsndman
    Participant

    do tell… what does “V1.61 is a maintenance release of GLD firmware.” actually mean? I can’t find any actual release notes anywhere….

    #68882
    Profile photo of Chris93
    Chris93
    Participant

    Release notes here, they’re on the “GLD software” page.

    http://www.allen-heath.com/media/Release-Notes-GLD-firmware-V1.61.pdf

    I’ve extracted 1.61 to my flash drive and noticed that the “Version.txt” files inside still contain “V1.60”, are they supposed to? I deleted the previous firmware folders and md5 files before extracting. I will of course be removing and re-extracting the folder as I know you’re not supposed to browse inside it.

    Chris

    #68884
    Profile photo of GCumbee
    GCumbee
    Participant

    Seems like there is very little benefit to this upgrade unless there are hidden fixes.

    #68893
    Profile photo of MikeShand
    MikeShand
    Participant

    According to the release notes it fixes some bugs in AMM which apparently were introduced by 1.60 . I haven’t observed those bugs, but there I did notice that 1.60 changed AMM such that My scene turning it on no longer worked and I had to set it up again. The more worrying bug is that power cycling can cause AMM to not pass audio, and since we use AMM for unattended operation and sometimes people forget to power down properly this might hit us.

    So it looks like I had better do the update.

    Slightly concerned by CHris’ observation. Can anyone confirm all is OK?

    #68894
    Profile photo of MikeShand
    MikeShand
    Participant

    OH! Will it need a new version of the iOS app? I know they are not backwards compatible, but are they forward compatible? Or is this too small a change to affect it?

    #68896
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi everyone,

    The 1.60 in the version.txt is nothing to worry about – different parts of the firmware have different version numbers so it is quite normal to see different version numbers (Help File is also 1.60 for instance)

    And regarding the iOS app, the existing app will work fine with the 1.61 release.

    Hope that helps!

    Ben

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.