FX library selection on QU Mixing Station App

Forums Forums Qu Forums Qu general discussions FX library selection on QU Mixing Station App

This topic contains 10 replies, has 2 voices, and was last updated by Profile photo of debzdoodle debzdoodle 3 days, 14 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #68819
    Profile photo of debzdoodle
    debzdoodle
    Participant

    I have a question for those of you out there using the Mixing Station QU app?
    I mainly use my iPad to remotely mix but once in a while I use my Galaxy view with the Mixing Station app.
    However, I need to be able to select different FX’s from my library on the QU mixer in a live situation but I haven’t been able to find a way to do this on the M S app – so I keep my iPad with me to make those selections (and as back up).
    It would be nice to be able to access everything from the Android device.
    Did I miss something / is here a work around for this??

    Thank you

    #68973
    Profile photo of nottooloud
    nottooloud
    Participant

    Have you updated lately? He’s been working on it.
    FX button at the top, tap and hold an FX.
    Crashes immediately in offline mode, but works online.
    Well, unless you scroll all the way down to the bottom of the FX list. Then it crashes 🙂

    #68980
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Oh thanks nottooloud !!!….no I haven’t updated lately but I will now (although I hope the crashing problem gets corrected).

    #68988
    Profile photo of nottooloud
    nottooloud
    Participant

    (although I hope the crashing problem gets corrected)

    I’m sure it will. David has just rebuilt the entire app to use the same communication as A&H’s iPad app, instead of MIDI, and it will be way more powerful, but there’s a lot to check. You can use more than one device now, same as the iPad, and the mixer’s one MIDI communication channel is open for a hardware connection or whatever.

    #68993
    Profile photo of debzdoodle
    debzdoodle
    Participant

    I just tried it today and it seems to work fine – Thank you David.
    However, I can only access preset FX. Maybe I am missing the user library?
    I do not see any access to my library of saved user settings – only A&H presets.
    Everything I use is programmed and named so I can access quickly when needed.
    I appreciate the work David put into this and I hope he is still perfecting this aspect of the software because without access to user library, this does not help folks who have spent the time programming FX for specific applications.

    I haven’t been using Mixing Station very much because I always get so much drop out – rarely ever happens with my iPad so for shows I tend to stick with what gives me the least hassle -the iPad. However, earlier this week I was messing around with Mixing Station – customizing some things and I noticed that it was a FAR more stable connection than before. So if this is a consequence of recent changes David has made, then that is GREAT news for me and again Thank you David!!!

    #68994
    Profile photo of nottooloud
    nottooloud
    Participant

    He was talking to the QU via MIDI before, which really restricted what he could do. Now that he’s talking to it natively, he can get in there. In the big thread here, he said “The next update will add FX user preset management and maybe add Qu-Drive functionality”

    QU Android app megathread

    #69083
    Profile photo of nottooloud
    nottooloud
    Participant

    Should be working with this new update. I haven’t tried it yet, won’t be on a Qu until Saturday.

    #69088
    Profile photo of debzdoodle
    debzdoodle
    Participant

    That’s good news nottooloud – thanks for the update!

    #69102
    Profile photo of debzdoodle
    debzdoodle
    Participant

    I LOVE the new customization ability now too. I have set up my surfaces just how I like them.
    Each time I have played with the settings and custom screens over the past few days, I have had connection to my router with ZERO drop outs – great news for me.

    I have however found one weird bug when connected to my QU PAC.

    Each time I connect and open the program, the 4 DCA’s show as muted – red lights flash just the same as the muted channels do. I can save the scene and layout with these ‘mutes’ off time after time but as soon as I disconnect and reconnect, the flashing comes back.
    The QU PAC soft keys do not flash.
    My big fear was in a live situation that if I unmuted the DCA’s at the start of the show but got disconnected at some point, on reconnection, all my DCA’s would mute again and of course this would be a very bad thing!
    However, I checked this and although on reconnection the lights flash showing muted DCA channels, they are in fact NOT muted.

    Anyone else notice this?

    #69103
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Ha ha … no worries…. I just checked online
    and David has already fixed the bug – Great work David!

    #69104
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Oh dear, well I updated for the bug fix, re booted and the bug still exists. Hopefully he will get it taken care of soon.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.