Faders 1-8 linked with 9-16, etc.

Forums Forums Qu Forums Qu troubleshooting Faders 1-8 linked with 9-16, etc.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #67056
    Profile photo of NakAttack
    NakAttack
    Participant

    Hello,
    I have a Qu-32. I have a strange dilemma. Faders 1,3,4,5 are linked with faders 9,11,12,13 as well as faders 17, 19, 20, 21 and finally faders 25, 27, 28, 29.
    This is all to say that selective faders are linked to faders 8 above them.

    I’ve noticed that this only happens when I choose MackieControl on my Mac’s AllenHeath preferences. When I choose HUI, this doesn’t happen. However, I need to use MackieControl because I am using my product with Ableton.

    Any tips as to why this is happening?

    Thanks,
    Nakul

    #67059
    Profile photo of Alex A&H
    Alex A&H
    Participant

    Hi Nakul,

    Have you followed this instructions in our DAW Control Setup document?

    Here are the steps for Ableton:

    1.Select the Mackie Control protocol in the DAW Control paneland launch Live.
    2.Open the Live / Preferences window and navigate to the MIDI/Synctab.
    3.Select MackieControl in the Control Surface #1 dropdown box, and set DAW Control MIDI 1 as the Input and Output port.
    4.For each consequent block of 8 MIDI strips present on the mixer, create a Mackie Control Extender device and assign it to the corresponding MIDI port. The following example assumes 16 MIDI strips are used:
    a.Select MackieControlXT in the Control Surface #2 dropdown box, and set DAW Control MIDI 2 as the Input and Output port.
    5.Close the window

    Thanks!

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.